Folgen

Ioncube Encoder Meldung php7.1

Fehlermeldung

Error
The [...]/shopware/engine/Shopware/Plugins/Community/Frontend/BestitAmazonPay/Bootstrap.php was encoded by the ionCube Encoder for PHP 5.6 and cannot run under PHP 7.1 or later. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 7.1.

Problemstellung

Der Ioncube Encoder in der Version 9 unterstützt noch keine Codierung für die benannte php Version.

Lösung

Das Plugin muss mit Ioncube Encoder 10 verschlüsselt werden.

Hinweis: Als Hersteller laden wir das Plugin zum Code Review unverschlüsselt auf den Shopware Server. Dort wird von Shopware das Plugin dann verschlüsselt ausgeliefert. Auf die eingesetzte Ioncube Encoder Version haben wir leider keinen Einfluss.

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen

Kommentare