Folgen

Chrome: SSL Zertifikat ab M70 ungültig

Im Chrome Browser wird in der Console auf diesen Satz hingewiesen:

The SSL certificate used to load resources from https://payments-de.amazon.com will be distrusted in M70. Once distrusted, users will be prevented from loading these resources. See https://g.co/chrome/symantecpkicerts for more information.

Vereinfacht ausgedrückt geht es hier darum, dass mit dem Chrome Browser in Version M70 das von Amazon verwendete Sicherheitszertifikat nicht mehr als "sicher" eingestuft wird.

Diese Meldung betrifft zunächst nicht nur Amazon sondern alle Nutzer eines Symantec Zertifikats.
Wie man den Pressemeldungen entnehmen kann, gibt es hier diversen Meinungsaustausch.

Wichtig ist für Sie die Information, dass Amazon bereits daran arbeitet die Zertifikate so umzustellen, dass Sie weiterhin mit vertrauenswürdigen Zertifizierungsstellen arbeiten können.

Das Amazon Pay Plugin für Shopware ist hier nicht in der tragenden Rolle. Das Update erfolgt auf Seiten der Amazon Server und wird rechtzeitig umgesetzt werden.

Weitere Meldungen zu dieser Consolenausgabe sind nicht notwendig.

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen

Kommentare